Aller au contenu


Photo
- - - - -

Citroen Zx image 1.4i ne demarre pas

citroen zx demarrage

  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 val92

val92

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Ville :sceaux
  • Véhicule(s) :citroen zx image 1.4i

Posté 03 February 2014 - 13:33

Bonjour

 

Pendant quelques mois ma citroen ZX (1995), essence, avait de temps en temps du mal a demarrer. C'est a dire que le moteur tourne mais ne demarre pas. Je suis allee 2 fois au garage et il n'ont rien trouver avec le system d'autodiagnostic.

La voiture a toujours demarrer apres un temps de repos. Apres 2 fois le moteur s'est coupe sur l'autoroute a 110km/h.

Puis apres 15 mins ou 45 mins la voiture a redemarrer.

La pompe a essence marche, l'essence circule mais pas dans l'injecteur. Le filtre a air est ok, les bougies marchent. Je viens de changer le capteur villebrequin mais toujours rien.

J'ai essaye de mettre de l'essence directement dans l'injecteur et la elle demarre, puis cale. Donc le moteur tourne mais l'injecteur n'envoit pas d'essence dans le cylindre.

 

Je suis allee au garage et ils me disent de changer le boitier a papillon (500 euros). Je en suis pas sure que se soit necessaire.

 

Il y a t-il une chance que se soit le capteur de pression d'admission ou l'electrovanne a canister.

 

J'ai un bouquin mais il n'explique pas forcement comment l'injecteur fonctionne...

 

quelqu'un a t-il deja eu le meme probleme?

 

Merci



#2 Franz67

Franz67

    Expérimenté

  • Membres
  • PipPipPipPip
  • 390 messages
  • Sexe:Homme
  • Ville :brumath
  • Véhicule(s) :rover

Posté 03 February 2014 - 19:16

Bonjour,

 

Pour le capteur de pression et l'électrovanne canister,la réponse est non,cela ne peut pas provenir de ces deux pièces.

 

Vous devriez tester votre injecteur pour en avoir le coeur net...

 

L'injecteur a deux câbles.L'un est un + après contact,l'autre c'est la masse(et c'est le calculateur qui se charge de mettre de la masse ou pas)

 

Retirer délicatement une partie de l'isolant de chacun des câbles.

 

Avec un voltmètre,repérer quel câble est le + après contact.

 

Puis avec un câble électrique,alimenter vous même la masse de l'injecteur pour le faire fonctionner,vous pourrais alors en déduire s'il fonctionne ou pas.

 

Cordialement.



#3 val92

val92

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Ville :sceaux
  • Véhicule(s) :citroen zx image 1.4i

Posté 05 February 2014 - 13:23

Merci Franz

 De quels cables parlez vous, sur le corps de l'injecteur il y a 2 cablages avec 4 et 6 broches, j'ai teste les broches au voltmetre et les connexions marchent, enfin j'ai du courant.

 

Alors j;ai une image de l'injecteur mais je n;arrive pas a l'inserer ici.

 

J'ai ce lien ou il y a le meme type d'injecteur

http://copper-mt.com...s/citroen/25892

 

ou est ce que je dois demonter l'injecteur??

 

J'ai aussi trouve sur un forum quelqu'un qui avait un problem sur le filtre du retour d'essence.

 

Merci

 

Val



#4 Franz67

Franz67

    Expérimenté

  • Membres
  • PipPipPipPip
  • 390 messages
  • Sexe:Homme
  • Ville :brumath
  • Véhicule(s) :rover

Posté 05 February 2014 - 18:44

Non,pas besoin de démonter l'injecteur.

Miniature(s) jointe(s)

  • carbu.jpg


#5 Franz67

Franz67

    Expérimenté

  • Membres
  • PipPipPipPip
  • 390 messages
  • Sexe:Homme
  • Ville :brumath
  • Véhicule(s) :rover

Posté 05 February 2014 - 19:05

Sur cette prise,vous devriez avoir 4 fils.

 

2 sont pour la sonde de température d'air.

 

2 sont pour l'injecteur et ... y sont jaune! :salut:          Tout les deux... :furie:  



#6 val92

val92

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Ville :sceaux
  • Véhicule(s) :citroen zx image 1.4i

Posté 13 February 2014 - 13:57

Salut Franz

Alors J'ai trouve les 2 fils jaunes mais je ne comprends pas ce que je dois faire pour tester l'injecteur, comment je l'allimente?

 

A quoi ca sert, ce qui est sur c'est que 'injecteur ne marche pas.

 

Est ce que ca peut etre kla sonde a air.

 

Un des garages qui a teste la voiture a une un code sonde a air mais m'a dit que ce n'etais pas ca et apres il a reessaye et le code n'est plus apparu.

 

Est ce que ca peut etre un problem lie a la venu ou au retour d'essence?

 

merci



#7 val92

val92

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Ville :sceaux
  • Véhicule(s) :citroen zx image 1.4i

Posté 13 February 2014 - 14:00

Quand vous dites alimenter le fil jaune, c'est le + ou le moins, avec quel fil electrique? un fil qui vient de la batterie?, je mets un file entre la batterie et l'injecteur (le +)?



#8 Franz67

Franz67

    Expérimenté

  • Membres
  • PipPipPipPip
  • 390 messages
  • Sexe:Homme
  • Ville :brumath
  • Véhicule(s) :rover

Posté 13 February 2014 - 19:42

Salut Franz

Alors J'ai trouve les 2 fils jaunes mais je ne comprends pas ce que je dois faire pour tester l'injecteur, comment je l'allimente?

 

A quoi ca sert, ce qui est sur c'est que 'injecteur ne marche pas.

 

Est ce que ca peut etre kla sonde a air.

 

Un des garages qui a teste la voiture a une un code sonde a air mais m'a dit que ce n'etais pas ca et apres il a reessaye et le code n'est plus apparu.

 

Est ce que ca peut etre un problem lie a la venu ou au retour d'essence?

 

merci

 

Ok,alors,

 

Non,ça ne peut pas être la sonde de température d'air,elle n'est là que pour affiner le dosage d'essence.

 
Ca sert à savoir si votre injecteur fonctionne ou pas.Savoir si votre injecteur ne fonctionne pas à cause d'une panne électrique plus précisément.
Ce n'est pas parce que l'injecteur ne fonctionne pas que c'est forcement lui qui est en panne,
Et aussi surtout,étant donné que votre garagiste vous a recommandé de changer cette pièce,je part du principe qu'il sait ce qu'il dit,mais d'un autre coté,être sûr qu'il a raison...
 
Ca peut éventuellement venir d'un problème d'arriver d'essence,mais pas du retour.Il faut avoir suffisamment de débit et de pression.
 
Donc,pour expliquer la procédure,il faut premièrement savoir quel fil jaune apporte le + après contact.
Débrancher la prise,puis avec un voltmètre(ou lampe témoin),repérer quel fil apporte le +.
Une fois que vous savez quel fil apporte le +,vous saurais à ce moment là que c'est avec l'autre fil que vous devez agir.
Donc,rebrancher la prise,enlever une petite partie de l'isolation du câble(de celui qui n'avez pas de +),munissez vous d'un câble électrique,et apporter vous même la masse afin d'alimenter l'injecteur.
Lorsque vous l'alimentez,vous devriez entendre un cliquetis (car ça fait un peu de bruit un injecteur au moment où il est alimenté).l'idéal est de tapoter.
Et si votre circuit d'essence est sous pression,vous devriez apercevoir de l'essence sortir de l'injecteur.
 
Et pour la dernière question...
Le + de votre injecteur provient d'un relais électrique qui alimente l'ensemble du moteur.étant donner que vous avez de l'allumage(à moins d'avoir un câble sectionner) vous aurais du + sur un des deux câble.
Le fil électrique vient de votre boite à outil.Si vous avez...
Et vous alimenter en - (de la batterie) le - de l'injecteur avec le contact mit de votre voiture.
 
Si vous n'avez pas compris une partie...demander moi.
 
Cordialement.

Modifié par Franz67, 13 February 2014 - 19:44.


#9 val92

val92

    Nouveau

  • Membres
  • Pip
  • 5 messages
  • Ville :sceaux
  • Véhicule(s) :citroen zx image 1.4i

Posté 13 February 2014 - 20:14

Salut franz

 

J'ai essaye l'injecteur chez moi et il marche, je ne l'ai pas essaye sur la voiture, il y a un cliqueti et le bas bouge ( un petit peu.

 

Il y avait de l'essence dans l'injecteur et dans le regulateur de pression.

 

il faut que je trouve une batterie pour teste l'injecteur sur ma voiture.

 

Comment est ce que je teste l'arrive d'essence? Comment je sais que c'est a la bonne pression?

 

Une bonne nouvelle l'injecteur marche apres je ne sais pas si il a du petrol qui sors mais je pense que vu qu'il y avait du petrol a l'interieur ca doit etre bon.

 

Sous mes sieges arrieres j'ai la pompe avec de l'essence arrivant et repartant j'ai test et ca marche, la pompe marche, il n'y a rien de bouche .

 

des suggestions?



#10 Franz67

Franz67

    Expérimenté

  • Membres
  • PipPipPipPip
  • 390 messages
  • Sexe:Homme
  • Ville :brumath
  • Véhicule(s) :rover

Posté 13 February 2014 - 23:00

Vérifier que l'injecteur soit bien alimenter avec le + après contact,

 

Ensuite voir si le calculateur l'active en y mettant de la masse

 

C'est un signal très rapide,à la base ça se contrôle à l'oscilloscope,avec un peu de chance,c'est visible avec une lampe témoin a led.

 

Pour l'arriver d'essence,la pression doit être compris entre 0.9 et 1.1 bar.Et bien entendu,il faut un appareil pour contrôler ça.







Similar Topics Collapse


Aussi étiqueté avec au moins un de ces mots-clés : citroen zx, demarrage

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)